Tuesday, November 13, 2018

WordPress Security

Web Security is on the topmost priority, as cyber attacks continue to threaten the business of all sizes and vulnerable websites.

Plugins and Applications: WordPress Security

  • Engine’s Global Edge Security solution
  • Cloudflare’s managed web application firewall (WAF)
  • Advanced distributed denial of service (DDoS) mitigation
  • SSL/TLS encryption
  • Content delivery network (CDN)

Vulnerabilities & Patches: WordPress Security

  • Vulnerabilities in WP GDPR Compliance Plugin with over 100,000 installs got patched with release version 1.4.3. The vulnerability was allowing unauthenticated attackers to achieve privilege escalation, allowing them to infect vulnerable sites further.

No comments:

Post a Comment